Intermittent Dashboard v2 Login Issues for a small subset of accounts
Incident Report for Nylas
Resolved
The incident has been resolved. Thank you for your patience and understanding. If you continue to experience any issues, please contact our support team.
Posted Jul 01, 2024 - 13:03 PDT
Monitoring
We have rolled back the recent changes and are currently monitoring the results.
Posted Jul 01, 2024 - 12:41 PDT
Identified
We are currently rolling back recent dashboard changes. Thank you for your patience. Further updates will be provided as we progress.
Posted Jul 01, 2024 - 12:09 PDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 11:39 PDT
Investigating
We are currently investigating reports of intermittent login issues affecting a small subset of v2 Dashboard accounts. Our team is working diligently to resolve this issue as quickly as possible. We appreciate your patience and will provide updates as soon as they become available.
Posted Jul 01, 2024 - 11:03 PDT
This incident affected: Nylas Application Services (Dashboard).