Elevated sync delays in US

Incident Report for Nylas

Resolved

The incident has been resolved. Thank you for your patience and understanding. If you continue to experience any issues, please contact our support team.
Posted Jul 03, 2024 - 15:41 PDT

Update

All accounts should be syncing again. We will continue to monitor to ensure things remain stable.
Posted Jul 03, 2024 - 15:19 PDT

Update

We are seeing more and more accounts starting to synchronize again. We are continuing to monitor.
Posted Jul 03, 2024 - 14:47 PDT

Monitoring

We’ve made some changes to our synchronization infrastructure and we are monitoring the results.
Posted Jul 03, 2024 - 13:56 PDT

Investigating

A mitigation operation we have done earlier isn’t finished yet and we are still seeing accounts not synchronizing properly. We are investigating.
Posted Jul 03, 2024 - 11:21 PDT
This incident affected: Nylas Application Services (Sync Engine).