Elevated sync delays across EU and US
Incident Report for Nylas
Resolved
We haven't observed any further issues after monitoring. Therefore, we are closing this incident. If you have any questions or encounter any problems, please contact support.
Posted Jul 03, 2024 - 05:23 PDT
Monitoring
We have made a fix and we no longer see the delays. The delay was due to a backlog in our webhook queue, which has now been fixed. We will continue to monitor for further issues.
Posted Jul 03, 2024 - 03:58 PDT
Update
We are currently working on the fix. We'll get back with further updates.
Posted Jul 03, 2024 - 03:39 PDT
Identified
We have identified the source of the delays and we are working on rectifying that now.
Posted Jul 03, 2024 - 03:10 PDT
Update
We are currently investigating this incident. We'll get back with further updates.
Posted Jul 03, 2024 - 02:44 PDT
Investigating
We are investigating elevated sync delays in EU and US for new and updated objects.
Posted Jul 03, 2024 - 02:17 PDT
This incident affected: Nylas Application Services (Sync Engine).