US | Some authentication API calls to connect new accounts are returning 500 errors
Incident Report for Nylas
Resolved
There have been no further occurrences of these 500 errors in last 30 min. We are closing this incident. Please reach out to support if you have questions or issues.
Posted Aug 15, 2024 - 02:30 PDT
Monitoring
We have made some changes and we no longer see the 500 errors with new authentication API calls.
Posted Aug 15, 2024 - 02:18 PDT
Investigating
We are investigating an issue with authentication for creating new accounts in US. Some API calls are failing with 500 error.The error message in response is UAS authentication failed
Posted Aug 15, 2024 - 01:23 PDT
This incident affected: Nylas Application Services (API).