EU & US Missing webhooks
Incident Report for Nylas
Resolved
The incident is now solved, we are back to normal operation
Posted Nov 19, 2024 - 15:03 PST
Monitoring
We have identified the issue, and actions have been taken. The incident is now mitigated. We will continue monitoring during the following hours.
Posted Nov 19, 2024 - 14:46 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 14:43 PST
Investigating
We are seeing missing webhooks for both EU & US data centers and are investigating the issue.

We apologize for the inconvenience and appreciate your patience. If you have any questions or concerns, please contact our support team (support@nylas.com).
Posted Nov 19, 2024 - 14:42 PST
This incident affected: Nylas Application Services (Webhooks).