Elevated Errors on API v2
Incident Report for Nylas
Resolved
We have confirmed that the elevated error rates have returned to normal levels, but will continue to monitor closely. You may experience some delays in webhooks while we work through the backlog of messages to process. We traced the issue to a Nylas subprocessor, and have requested an RCA from them. We will post the Postmortem for this incident here once we complete the process.
Posted Oct 08, 2024 - 09:06 PDT
Monitoring
We have addressed the issue and are now monitoring. API v2 is operating normally now.
Posted Oct 08, 2024 - 08:10 PDT
Investigating
We are investigating issues with our API v2 returning errors.
Posted Oct 08, 2024 - 07:42 PDT